Utente: Ospite
Cerca nel sito
Login
Nome utente:

Password:

Ricordami



Password persa?

Registrati ora!

   Tutti i post (orso)


(1) 2 3 4 ... 51 »


Re: Scansione negativi Medio Formato

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Posso solo unirmi a Pino e Oscar nel consigliarti di utilizzale l'Epson 750 che hai, coi tanti vantaggi elencati da Pino nella prima risposta.
Ammesso di trovare un illuminatore uniforme fino al 6x9 (io me lo sto costruendo perché non l'ho trovato), con una digitale FF o meno difficilmente supereresti la risoluzione del 750, rinunciando alle comodità (pensa solo all'ICE), e di certo i problemi nell'inversione di negativi a colori legati alla maschera arancione rimarrebbero tali e quali.


Citazione:

Pino ha scritto:
ti consiglierebbero di sfruttare i professionisti della scansione a scanner che ci sono (momentaneamente occultati) in questo forum

Uno è scappato dopo le 5 pagine che ha dovuto scrivere per insegnarmi ad usare il Nikon 5000, l'altro si è nascosto dopo le altrettante pagine per insegnarmi ad installare una macchina virtuale XP per poter usare l'Epson 1660 Photo col suo sw... mi sento un po' in colpa.

Inviato: 3/4 21:18
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Pino, i rullini di Tmax 135 sono contenuti in contenitori di plastica cilindrici con tappo ermetico (che apro al momento di caricare la macchina), e non ci entra acqua neanche se finiscono in ammollo, figuriamoci l’umidità.


Citazione:

archifoto ha scritto:
Solo l'idea di affrontare un lavoro all'estero, ma anche in Italia, con macchina d'epoca e rulli probabilmente difettosi mi riempirebbe d'ansia.

La macchina d’epoca (parliamo di Nikon F2, da più parti definita la miglior meccanica manuale mai costruita) non mi ha mai creato patemi. Uso questo modello dal 1979, le ho usate in Africa in condizione spaventose, ne ho comprate 3 nuove e 6 usate, ne ho rivendute 2, me ne hanno rubate 4. Non mi hanno mai dato alcun problema.
Con questo non voglio dire che escludo a priori che possano darmene, prova ne è che ne ho appena comprata un’altra per sostituire quella dalla quale sono usciti i negativi con le strisce chiare.

Coi rullini la stessa cosa, fino alla recente comparsa di quelle strisce. Che presentandosi in modo casuale, e già in due numeri di emulsione diversi, sì che mi riempiono d’ansia (anche se il committente dei lavori sono io stesso).

Per minimizzare queste ansie, nel prossimo lavoro utilizzerò fotocamera diversa e diverso numero di emulsione. Dovesse ripresentarsi il difetto, identico, avrei la certezza che la colpevole è la pellicola. Se non si ripresenterà più, non avrò mai la certezza di chi era la colpa quando si presentava.

Comunque ieri sera ho rifatto le prove per vedere se dalle tendine dell’otturatore trafila luce.
Sto lavorando all’illuminatore dimmerabile per la digitalizzazione dei negativi (vedi altra discussione), ed ho sfruttato l’ambaradan montato per le misure. Macchina col 105 infilato in un foro di una scatola con dentro un’array di led da 50 W. Il tutto montato su uno stativo verticale IFF. Specchio sollevato, dorso aperto. Attesa di un quarto d’ora al buio. Poi, sempre nella stanza buia, accensione dei led dentro la scatola alla massima potenza e osservazione per almeno un minuto prima di una tendina e poi dell’altra. Zero infiltrazioni, non passa un solo fotone.

Inviato: 27/3 10:12
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Luciano, non riesco ad aprire il link (forse perché non sono su feisbuk?)


Citazione:

archifoto ha scritto:
Che delusione così non saprò mai come va a finire...

Io sono appassionato di fotografia, non di macchine fotografiche. E faccio il fotografo, non il fotoriparatore.
Tra 6 settimane dovrò fare foto all'estero. Per cui ho comprato un'altra F2AS (dovrebbe arrivarmi a giorni), partirò con due corpi diversi da quello dove si è verificato il difetto, e con rullini T-Max 400 con nuovo numero di emulsione (quelli che mi hanno mandato come segno di buona volontà...).
Se disgraziatamente dovessi ancora riscontrare quelle strisce sulle negative, vado in Inghilterra e gliele faccio mangiare.
In questo momento mi interessa molto di più risolvere il problema che capirlo.

Inviato: 20/3 18:34
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Le obiezioni del fotoriparatore sono state:
- Se un otturatore fa trafilare luce, la fa trafilare sempre.
- Se la fa trafilare solo rare volte, è una cosa molto strana.
- Se quelle rare volte che la fa trafilare sono raggruppate tutte in 3 rullini su 47, è...

PS: come penso di aver già precisato, i 3 rullini incriminati sono stati esposti con le stesse modalità degli altri.

Inviato: 15/3 18:31
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Il fotoriparatore si è fatto sentire: non ha mai visto un difetto simile in quasi 50 anni di esperienza (parlo di Pravo a Milano), ed esclude infiltrazioni di luce dall’otturatore che possano dare quell’effetto. Ovviamente non può essere un dogma divino, ma…

Citazione:

Plafoto ha scritto:
È l'ipotesi che aveva fatto uno dei miei amici e che avevo riportato qualche giorno fa: una pressione anomala in qualche punto della fotocamera, che potesse in qualche modo incidere sull'uniformità dell'emulsione.

Se hai avuto per le mani una F2, ti sarai accorto che non c’è nessun punto che eserciti pressione sul lato emulsione della pellicola, tranne ovviamente sui bordi perforati.

Le prove che suggerisci di fare sono sensate per cominciare a capire se la macchina fotografica sia responsabile o meno, ma dato che il difetto si presenta una volta ogni tanto, si dovrebbero fare altri cicli di prove. Ed io non ho tempo di iniziare un lungo percorso di ricerca delle cause, e neanche la cosa mi appassiona.
L’unica cosa che mi interessa è eliminare quel difetto.
Il modo sicuro sarebbe cambiare macchina fotografica e pellicola.
Non esistendo una sostituta della T-Max 400 (400-800 ISO con quella grana), mi limiterò a cambiare n. di emulsione e fotocamera.
Mi pare abbastanza evidente che quelle strisce sottoesposte compaiano e poi scompaiano gradatamente su fondi uniformemente esposti, e non viceversa. Se quelle strisce fossero sovraesposte, già sarebbe un mistero che le tendine dell’otturatore possano far infiltrare luce solo in determinati rullini, ma così…
Il fatto poi che da un ufficio in Inghilterra mi assicurino che i loro impianti di produzione in Cina non possano avere alcun tipo di malfunzionamento, mi fa sinceramente sorridere. Per cui rimango sempre più della mia idea: pellicola difettosa.


Citazione:

Plafoto ha scritto:
Qui sotto c'è la foto delle bobine su cui viene stesa l'emulsione, 300-600 mt. ogni bobina, dice il testo.
Che in rullini tagliati da bobine diverse si presenti un difetto che produce (solo in alcuni rullini) righe sottoesposte, più o meno nitide, più o meno accentuate, ma con quella più evidente sempre esattamente a 15 mm. dal bordo del fotogramma, e che in più, alcuni di questi rullini provenienti da bobine diverse finiscano allo stesso cliente, a me sembrava un'eventualità estremamente improbabile, al limite dello zero.

Non stanno così le cose, credimi.
Quell’articoletto divulgativo è molto ben fatto, ma abbraccia l’intero campo delle emulsioni sensibili, cioè accomuna pellicole e carte. Sebbene le fasi del processo di fabbricazione siano praticamente le stesse, l’industrializzazione di tale processo cambia tra carta e pellicola.
Quando parla di bobine larghe 90-130 cm lunghe 300-600 metri, si riferisce chiaramente a carta fotografica, che viene prodotta in grandi rotoli e successivamente tagliata in formati o in rotoli più piccoli atti ad essere caricati nelle stampatrici o nei trascinatori. La foto che hai messo, non solo mostra queste bobinone di carta in contenitori a tenuta di luce, ma, dalla quantità, li mostra nel periodo in cui il mondo girava totalmente in argentico.
Non posso credere, e a maggior ragione oggi coi risicati volumi di produzione in gioco, che una pellicola 35 mm venga ritagliata in larghezza e lunghezza e poi perforata, da bobine di grande larghezza. Sarebbe una follia dal punto di vista industriale. Il fatto che un certo tipo di pellicola nei formati 35mm, 120 o 220, e le piane, abbia supporti di spessori diversi, ne è la prova.
E’ estremamente probabile che tutte le operazione che possono essere fatte alla luce vengano eseguite prima, larghezza del supporto a misura, perforazione, stesura strati antialo inferiori; ovviamente in bobine lunghe che poi verranno tagliate.
Successivamente, al buio, stesura dell’emulsione e impressione della numerazione.

Per cui, un qualche tipo di accidente momentaneo lungo questa linea di produzione, può benissimo causare un abbassamento localizzato della sensibilità.

Inviato: 14/3 9:35
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Dovrò attendere l'inizio settimana per la risposta del fotoriparatore.

Intanto provo a rispondere ad alcune domande di Plafoto, così avrà di che dilettarsi nel we mentre io farò colazione coi Ritornelli ormai privi di difetti.
(fantastici con un po' di Mermelada de naranja amarga della Vieja Fabrica di Siviglia)




Gli scatti che hai fatto finora non puoi considerarli un test rigoroso, perché la loro osservazione ti aveva portato a una conclusione sbagliata: eri convinto che il pattern di strisce non fosse un timbro e invece l’accostamento dei fotogrammi ha dimostrato che è proprio un timbro, un pattern ricorrente che, come l’impronta di un timbro, cambia solo di intensità.

Cambia anche parecchio l’apparenza delle strisce, a volte molto sfocate, altre volte più nitide. Un timbro un po’ stranuccio…


I dati che abbiamo raccolto finora (i diversi numeri di emulsione, l’allineamento delle righe, la modalità di sviluppo, la distanza temporale tra i rullini dfettosi, lo scorrimento orizzontale delle tendine) ci hanno portato a escludere ragionevolmente alcune ipotesi, come il difetto di fabbricazione, l’aderenza della pellicola nella spirale durante lo sviluppo, il Bromide Drag longitudinale, la disuniformità di scorrimento delle tendine.

Niente mi porta finora ad escludere il difetto di fabbricazione.
Anzi, appreso dall’articolo linkato da Luciano che durante la fabbricazione i cristalli tabulari vengono orientati da un campo elettrostatico, nel caso che quel campo venga accidentalmente e per breve tempo perturbato da un campo elettromagnetico (entrambi vettoriali) diminuendo in certi punti la sua intensità, si otterrebbe qualche metro di pellicola con strisce parallele lungo le quali i cristalli non sono tutti orientati piatti, e lungo quelle strisce si avrebbe una minore sensibilità della pellicola, che porterebbe ESATTAMENTE al difetto di cui stiamo parlando.
(non esistono linee di produzione di qualunque articolo perfette, non soggette a “guasti” accidentali)
Si può invece escludere qualsiasi causa dovuta a fantomatici controlli in aeroporti.



Stiamo cercando di capire perché un difetto così macroscopico a volte c’è e molto più spesso non c’è, a volte è più evidente e a volte meno e si ripresenta a distanza di anni con lo stesso pattern.

Quelle pellicole sono passate solo nell’impianto di produzione e nella mia macchina fotografica. Uno dei due è il colpevole. Preferirei fosse l’unico sul quale sono in grado di agire.


Perchè la striscia è più evidente nella foto del lampione?
C’entra col fatto che, essendo una sequenza, la macchina è stata esposta alla luce più del solito, visto che hai detto che normalmente non tieni la macchina al collo, ma in questo caso probabilmente sì? Oppure ha a che fare con le condizioni di luce al momento dello scatto?

L’intera sequenza è stata fatta in un paio di minuti (aspettavo un uccello che passasse), le condizioni di luce erano normalissime e identiche a tantissime altre foto (sole alto da destra).


Perchè, tra le foto che hai postato, non c’è neanche un interno?

Perché casualmente in quei 3 rullini su 47 non ho fatto foto di interni.



Il fotogramma N° 21, subito dopo la sequenza del lampione, è fatta all’interno?

Esterno pieno sole, 300 mm, 1/2000 sec. Nessun filtro.



Se sì, perché la striscia compare per un tratto e sembra interrompersi bruscamente, come se fosse solo un “prolungamento” di quella dell’ultimo fotogramma del lampione?

Perché poi viene “nascosta” dalla maggior disuniformità dell’immagine.



Il difetto si produce al momento dello scatto? O nel tempo di permanenza della pellicola in una determinata posizione? O durante l’avanzamento, o il riavvolgimento?

O durante la fabbricazione?


Focali, tempi e diaframmi incidono in qualche modo sulla resa delle strisce?

Quasi sempre focali piuttosto lunghe e tempi piuttosto corti. Il lampione 105 f/4 (filtro Pola + ND). Il cimitero non ricordo, ma credo anche lì 105 (filtro Pola). Il fenicottero 180, e gli altri sullo stesso rullino, tutti con le strisce uguali, col 300 e col 600, credo tutte senza filtri, sicuramente senza quelle col 600 perché non ho filtri di quelle dimensioni. Quella col cavallo, unica eccezione, col PC28 decentrato (filtro Pola).
Vacci a capire…



I test servirebbero non per vedere ulteriormente il difetto, ma per capire se sia in qualche modo riproducibile e quindi correlabile a qualcosa, qualsiasi cosa.
Insomma, ci sarebbe un sacco di lavoro da fare…

A me la cosa non appassiona per nulla, mi dà solo fastidio. Inoltre ho pochissimo tempo in questo periodo. A maggio quando tornerò a fotografare cambierò n. di emulsione (l’altra l’ho finita a dicembre) e userò anche l’altro corpo macchina. Incrociando le dita.

Inviato: 8/3 19:09
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Mi sembra una buona idea. Provvedo e aggiorno.

Inviato: 7/3 12:34
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Plafoto, solo per la dedizione a questo mio problema, una cenetta (-etta nèh, non luculliana, almeno per ora) già te la meriteresti.
Una cosa importante: non sto cercando peli su uova, difetti che ci sono ma non si vedono tanto sono lievi, ma difetti macroscopici, come da foto allegate.
Nella prova che ho fatto ieri, l’occhio non infilato nel bocchettone era chiuso ed appoggiato al dorso aperto della macchina, quindi completamente protetto dai raggi solari.
Vero che per una completa adattabilità dell’occhio al buio un minuto non basta, ma siamo di fronte ad una curva logaritmica. Voglio dire, la pochissima luce che filtra (ammesso che ci sia), che viene percepita come buio assoluto dall’occhio dopo un minuto, per impressionare la pellicola avrebbe bisogno di ore, cosa che per il mio modo di fotografare non può avvenire.
Poi c’è il discorso del pattern che mi ritrovo, che sono righe chiare (sottoesposte) sul negativo esposto correttamente, e non viceversa. Lo puoi vedere bene dalla foto degli spezzoni che ti ho mandato. Pensare che una tendina si deteriori in modo uniforme tranne in corrispondenza di sottili strisce dove rimane integra, mi riesce abbastanza difficile.
Infine la prova su pellicola. L’ho già fatta, e su 44 interi rullini ha dato esito negativo. I cieli tersi e uniformi sono abbastanza frequenti nelle mie fotografie, quindi sicuramente almeno in un 10% dei fotogrammi ci sono. 44x36x10% = 150 foto circa, senza le maledette strisce (e se non si vedono su superfici uniformi, sicuramente non si vedono neanche sulle altre, e per me non ci sono). Perché un otturatore difettoso le avrebbe risparmiate?
Corpo e pentaprisma sono sicuramente lo stesso in tutte le foto postate tranne quella del fenicottero, dove avrebbe anche potuto essere un’altra fotocamera (poi venduta e sostituita dall'attuale secondo corpo), ma non ricordo.

Inviato: 6/3 12:05
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
PESSIME NOTIZIE!!!

Stamattina da me c'è il sole.
Ho montato un tubo di prolunga, alzato lo specchio (l'opacizzazione all'interno è perfetta), chiuso la tendina dell'oculare del mirino (il Photomic DP12, cioè la F2AS, ha questa possibilità) e aperto il dorso.
Con l'occhio appiccicato al tubo di prolunga in modo da non avere infiltrazioni laterali, e l'asse ottico puntato verso il sole, ho guardato sia con l'otturatore scarico che carico, in modo da controllare entrambe le tendine, e anche con le tendine a metà corsa.
Per ogni prova ho guardato per almeno un minuto in modo da dare tempo all'occhio di assuefarsi al buio.
Ho fatto le prove con entrambe le F2AS che al momento possiedo.

Risultato?
Non entra un solo fotone in nessuna condizione.
Né attraverso la prima tendina, né attraverso l'altra, né con le tendine a metà, né mentre si sta caricando. Niente di niente!
E non la ritengo affatto una buona notizia... , perché se uno scopre di avere un'otturatore difettoso, cambia otturatore o cambia macchina e poi fotografa tranquillo.

Plafoto, la poca luce che dici di vedere con le tendine a metà, cioè durante la carica, a mio avviso è luce riflessa, che arriva da dietro, dalla parte del tuo occhio, la stessa luce che illumina leggermente in un caso il bocchettone e nell'altro le guide della pellicola, che allo stesso modo si riflette sul quel rinforzo verticale delle tendine.
A meno che l'esemplare che hai provato abbia l'otturatore difettoso.
Se l'otturatore funziona, non deve passare la benché minima infiltrazione di luce in nessuna condizione. In una F2 poi...

PS: se avessi avuto un'infiltrazione attraverso una tendina, ci sarebbe stato da spiegare i 44 rullini su 47 degli ultimi 5 anni dove non si trova traccia di questo difetto.

Inviato: 5/3 12:34
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Citazione:

Plafoto ha scritto:
Riarmi l'otturatore subito dopo ogni scatto, oppure lo lasci scarico e lo riarmi appena prima di scattare?

La seconda, da sempre.


Citazione:

Plafoto ha scritto:
ti ricordi se le fotografie del lampione le hai fatte col sollevamento manuale dello specchio?
Se sì, è una funzione che utilizzi abbastanza spesso?

E' una funzione che utilizzo abbastanza spesso, ma TUTTE quelle postate qui sono state fatte a mano, e quindi senza sollevamento dello specchio.

Inviato: 3/3 8:40
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Citazione:

sander ha scritto:
una vicenda di spionaggio internazionale, protagonisti agenti segreti che usano rullini appositamente modificati

Sì, tutto partito dall'Italia che accusa un ignoto Paese rivolgendosi all' MI-6 britannico, che dopo aver tentato di addossare le colpe all'Italia stessa prova a mettere di mezzo controlli in EU fatti per ripicca alla Brexit, nel tentativo di difendere l'ignoto Paese suo alleato. Ma maldestramente rivela che l'ignoto Paese è in realtà la Cina. La quale, come sempre tace.

Citazione:

sander ha scritto:
il malcapitato acquirente

Diciamo che a vicenda risolta, se mai si risolverà, l'unico a prendersela sotto la coda sarà un vecchio plantigrado spelacchiato...

Inviato: 3/3 8:32
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Citazione:

Plafoto ha scritto:
Sì, tendine in titanio a scorrimento orizzontale,
Nikon F2 AS, ma strutturalmente dovrebbe essere identica.

Esatto, tendine non lamelle.
E' una reflex a sistema, il corpo F2 è sempre lo stesso, il suffisso indica il tipo di pentaprisma che può andare dal DP-1 del 1971 fino al DP-12 credo uscito nel 77 (suffisso AS).
Negli ultimi 45 anni, sul formato 35 mm ho usato esclusivamente F2 AS rigorosamente nere (una decina) e le conosco abbastanza bene. Le dita delle mie mani ormai sono modellate su questa fotocamera, e non riuscirei a scattare con altre (il mio medico, che non capisce nulla, parla di artrosi...)

Nei prossimi giorni controllerò l'otturatore delle attuali due.

Inviato: 2/3 8:30
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
L'idea dell'unire fette dei vari fotogrammi per comparali è ottima. Dato che io non sono capace, chiederei a Plafoto o a Pino di unire quella del lampione, quella del cimitero e quella del fenicottero. Magari contrastando bene, in modo da tirar fuori ste maledette strisce.
In questo modo si potranno confrontare i pattern di strisce scure su due rullini diversi con lo stesso n. di emulsione (lampione e cimitero) con quello di un rullino con n. di emulsione differente (fenicottero). Quella del lampione e quella del cimitero sono fatte con la stessa macchina, quella del fenicottero forse anche ma non ne sono sicuro.
L'assemblaggio che avete fatto, conferma che il pattern di strisce è lo stesso all'interno dello medesimo rullino (prime tre foto chiese e lampione), cosa di cui già mi ero accorto.

Ho cinque tank Paterson (2 da 2, 1 da 3, e 2 da 5) e una quindicina di spirali, a cambiare tutta sta roba non ci penso anche perché me la sento di escludere una loro colpa.
Di corpi macchina ne ho due, identici, ma quando non uso anche la TMax 100, finisce che uso sempre lo stesso e l'altro me lo porto appresso come muletto. Comunque vadano le cose, la prossima volta li scambierò. Sono Nikon F2AS, quindi tendine in titanio a scorrimento orizzontale.

Grazie Luciano del link, scaricato e dato una velocissima occhiata... i punti critici che potrebbero dare disuniformità sono più di quanti pensassi... lo leggerò con calma.

Spero domenica o lunedì di riuscire a controllare l'otturatore come indicato da Plafoto. Appena fatto, posto il risultato.


Inviato: 1/3 6:02
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Aggiungo una cosa, credo importante.
Come si può vedere confrontando le foto appartenenti a 3 rullini diversi (la prima postata, quella del cimitero e quella del fenicottero) il pattern di strisce scure cambia ogni volta. E' sempre collocato più o meno al centro della pellicola, ma il numero di strisce scure e la loro larghezza, è sempre diverso. In altre parole, non è un "timbro" sempre uguale.

Inviato: 29/2 9:11
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Ti ho mandato i file originali con wetransfer, perché pesano.
La foto ai due spezzoni è fatta con l'unica digitale che ho, una compattina di 15 anni fa che scatta solo in jpg.
Questo è spezzone dove il difetto risulta più evidente, quelli precedenti se vuoi te li fotografo, ma stenterai a capire dove sono le strisce.
I tiff del 5000ED sono multiscansioni fatte con l'analog gain al minimo e contrasto un po' tirato per cercare di vedere qualcosa. Se non ti vanno bene nel we cerco di trovare il tempo per rifartele.
Grazie per l'interessamento.

Inviato: 29/2 9:02
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Pino, come ho specificato a pag.1 alcune delle foto dove si vedono le strisce sono state fatte senza alcun filtro.


Citazione:

Plafoto ha scritto:
ciò che si vede oggettivamente nei suoi fotogrammi sono solo strisce più chiare e strisce più scure.

Non è proprio così. Si vedono sottili strisce scure, di diversa intensità, raggruppate al centro del film, perfettamente parallele, su un fondo più chiaro decisamente predominante e perfettamente uniforme.
Pensare ad infiltrazioni di luce capaci di sovraesporre in modo perfettamente uniforme la maggior parte della superficie del film tranne sottili strisce perfettamente parallele tra di loro e alla pellicola, proprio non ci riesco.

Citazione:

Plafoto ha scritto:
Se avessi io il problema, procederei per esclusione attraverso test specifici.

Ecco, ma quali test faresti?

Citazione:

Domenica scorsa ero al mercatino fotografico di San Possidonio e ho sottoposto il problema ad alcuni amici, purtroppo senza grossi riscontri.
Uno di loro ha suggerito (come ipotesi strampalata anche per lui, ma al punto in cui siamo è meglio non escludere niente) una pressione eccessiva in alcuni punti della fotocamera, che potrebbe provocare una deformazione o una leggera abrasione dell'emulsione durante l'avanzamento o il riavvolgimento del rullino.

Ti ringrazio per l'interessamento. L'emulsione non tocca da nessuna parte, le guide rettificate tengono la pellicola leggermente staccata da tutto il resto e su di esse poggiano solo i due bordi perforati. Il pressapellicola, ovviamente, pressa sulla parte opposta all'emulsione.


Ti metto una foto di un paio di spezzoni su tavolo luminoso, con contrasto appena accentuato, come mi hai chiesto.

Ho anche provato a tirar fuori qualcosa dagli spazi tra i fotogrammi come mi avevi suggerito prima, forzando tutto il forzabile col 5000ED e multiscansione 16x. Se cerco di aumentare ulteriormente il contrasto, salta fuori troppo rumore.
Stiamo parlando di scansione di una velatura...
Metto i due esempi. A me sembra di intravedere qualcosa, cioè che le strisce più marcate continuino anche lì, ma potrebbe anche essere autosuggestione, bòh, vedete un po' voi...


Allega:



jpg  fot. 12-23.jpg (372.61 KB)
1940_65df76646fbe3.jpg 2000X665 px

jpg  prova2 16x rid.jpg (607.94 KB)
1940_65df7687964e6.jpg 2000X707 px

jpg  prova3 16x rid..jpg (674.75 KB)
1940_65df76ae5ab15.jpg 2000X707 px

Inviato: 28/2 19:12
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Dopo l'indicazione di chromemax ho controllato i numeri di emulsione.
0192002 - per quelle di dicembre e settembre 2023
0182002 - per quella del 2019 (fenicottero)

Dal 2019 a dicembre 2023 fatti 47 rullini, di cui 45 perfetti senza strisce.

Ora mi ritrovo 30 rullini in frigo (tutti gratis, sai che soddisfazione...) con n. emulsione 0196 (sulla scatola ci sono solo i primi 4 numeri).
Li userò la prima volta a maggio-giugno durante una trasferta in Andalusia, Alentejo, Lisboa, Salamanca, per terminare 5 progetti. Ne userò presumibilmente 4 o 5, e quando rientrerò a luglio li svilupperò, così saprò se dovrò buttar via altri due mesi e 6-7000 km... Immaginate con quale serenità scatterò quelle foto...

PS: se dovessi scoprire che queste maledette strisce dipendono da un mio errore, sarei al colmo delle gioia... ma per tanto che mi scervelli non mi viene in mente niente.
Ovviamente, se qualcuno risolve (entro fine aprile), cena luculliana pagata!

Inviato: 27/2 16:25

Modificato da orso su 27/2/2024 16:51:13
Modificato da orso su 27/2/2024 16:52:23
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Io mi baso sulla fattura che mi hanno mandato assieme ai rullini, e non vedo che interesse avrebbero a scrivere Repubblica Popolare Cinese sul campo "certificate of origin" se venissero fabbricati in un altro Paese.
Sul numero emulsione hai ragione, è stampato sottilissimo in prossimità del fotogramma 2, si vede appena e non ci avevo mai fatto caso.
Uso Tank Paterson System 4 (agli inizi) e Super System 4 (da quando esistono) a 2,3,5 posti (mai avuto le 8 posti) dove ho trattato qualche migliaio di rullini, piene o con un rullino in meno, e non ho MAI avuto un solo problema una sola volta.
Sempre un po' più (ma poco) liquido del necessario, e capovolgimenti manuali i primi 30" e poi 10" ogni minuto (conta il tempo in cui il liquido si muove, non il numero di capovolgimenti).
Non so che tipo di disuniformità si possano avere, e perché, ma non credo righe longitudinali perfettamente parallele e neanche in tutta la lunghezza del rullino.
Grazie per i link, purtroppo io non so l'inglese e 3 ore di visione non penso di riuscire a resistere. Dalla rapidissima occhiata a qualche 10" qua e là, mi sembrano molto ben fatti.

Inviato: 27/2 10:25
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Citazione:

Plafoto ha scritto:
Riesci a postare le scansioni non dei singoli fotogrammi, ma delle strisce intere, comprensive di scritte e perforazioni, senza accentuare troppo il contrasto, in modo da avere un'idea più vicina a quello che si vede a occhio?

No, i miei scanner per pellicola (Epson 1660 Photo e Nikon 5000ED) si fermano al 24 x 36, non un mm in più, quindi niente bordi con scritte e perforazioni.
Ti avevo già in parte risposo a pag.1, dove mi chiedevi: Riusciresti a fare una scansione di un'intera striscia di pellicola, coi vari fotogrammi?
Ed io ti rispondevo:
Una scansione in cui si vedano i fotogrammi buoni insieme a quelli in cui iniziano le strisce e una coi fotogrammi in cui le strisce sono più evidenti.
La visibilità di queste strisce dipende moltissimo dall’immagine, cioè dal fondo. Più l’immagine è ricca di particolari, e meno si notano. Ovviamente, sapendo che ci sono, esaltando il contrasto e osservando attentamente, si vedono anche in queste immagini.
Spiccano maggiormente su fondi uniformi (come un cielo privo di nubi) né troppo chiari né troppo scuri, rendendo in questi casi l’immagine non correggibile in stampa, o almeno io non ne sarei capace.


Se su quel rullino avessi fotografato alberi con le foglie o tante persone ammassate (esempi a caso di fondi tutt'altro che uniformi), probabilmente non si sarebbero notate. Idem se avessi fatto foto notturne con predominanza di nero.


Citazione:

Plafoto ha scritto:
Non lo so, ma se il fenomeno fosse dovuto a un abbassamento degli standard qualitativi attribuibile alla produzione cinese e cioè a maggiori tolleranze di fabbricazione, allora il difetto dovrebbe manifestarsi con una certa ricorrenza,

Non è affatto detto, anzi.
Se si manifestasse con una certa ricorrenza, con ogni probabilità non sarebbe sfuggito ai controlli qualità dell'azienda, che pure ci devono essere, penso a campione.

A colazione sovente mangio biscotti del Mulino Bianco. Tra i miei preferiti, i Ritornelli (allego immagine... sperando di non venir bannato per pubblicità occulta).
Qualche mese fa me ne capitò un pacchetto con le strisce di cacao (ancora strisce scure... ) più strette del solito e un po' irregolari. Cosa che non mi era mai successa prima, da quando esistono.
Dato che la foto sulla confezione era la stessa di sempre, telefonai al Servizio Clienti Barilla per sapere se si trattava di una nuova versione "impoverita in cacao" o di un difetto di fabbricazione.
Mandarono un corriere a ritirare il pacchetto con gli avanzi, e dopo una ventina di giorni mi arrivò tramite corriere un plico con Buoni di Spesa omaggio per una trentina di euro, e una lettera dove mi ringraziavano per la preziosa collaborazione.
Immagino che nella linea di produzione si sia verificato un momentaneo problema all'alimentazione della pasta col cacao, con conseguente produzione di un limitato numero di biscotti anomali, sfuggiti ai controlli a campione e finiti nel pacchetto che la sfiga ha guidato lungo un complesso percorso fino alla mia tavola.

Non vedo perché una cosa del genere non potrebbe essere accaduta in un impianto di produzione pellicole in qualche remota località della Cina.

Allega:



jpg  ritornelli_singolo.jpg (46.36 KB)
1940_65da26daa36e5.jpg 602X602 px

Inviato: 24/2 18:33
Trasferisci l'intervento ad altre applicazioni Trasferisci


Re: Nuove rogne con la Kodak T-Max 400

Iscritto il:
22/6/2009 11:34
Messaggi: 1009
Offline
Citazione:

luciano ha scritto:
Probabilmente sarebbe utile sapere dove vengono concretamente prodotte queste pellicole ........ verrebbe più spontaneo pensare semmai alla Cina.

Ora lo sappiamo... e hai pensato giusto.
Ieri ho ricevuto una confezione da 10 rullini di TMax 400, as a good will gesture, dalla Kodak Alanis in Inghilterra.
Allego copia della Proforma invoice (sulle fatture, COO sta per Certificate Of Origin).

Allega:



jpg  Invoice.jpg (288.17 KB)
1940_65d9906bdd477.jpg 1534X580 px

Inviato: 24/2 7:45
Trasferisci l'intervento ad altre applicazioni Trasferisci



 Inizio
(1) 2 3 4 ... 51 »




Partners





Mercatino
Utenti Online
66 utente(i) online
(58 utente(i) in Forum)Iscritti: 0
Ospiti: 66
altro...
Sito ottimizzato per una risoluzione di 1024x768 px o superiore
     
Privacy Policy